Support » Plugin: WordPress Zero Spam » Gravity Forms Spinning Wheel

  • Resolved localfresh



    We have found a problem on about half of our 100+ sites using Gravity Forms V2.1.1.12 and WordPress Zero Spam V3.0.4 together. We may have a 3-way conflict with another plugin we have not yet singled out. But, on the affected sites user gets the spinning wheel on form submission and no data is submitted to GF. Has anybody else experienced this issue or have some idea what may be the cause?

    Local Fresh Support Team

Viewing 7 replies - 1 through 7 (of 7 total)
  • Sam problem here, just reported on a number of my clients’ sites. Disabling Zero Spam fixed it.

    We are having the same issue with all our sites too, gravity formsv2.1.1 and WP Zero spam 3.0.4. We have disabled the spam plugin and forms are working now. Anyone found a fix for this yet?

    Same problem here… disabling zero-spam fixed it.

    Please help!!

    Do you have a timeline for getting this fixed? If not, I’ll start checking out alternatives for my clients.

    Same problem here… disabling zero-spam fixed it.

    After much trial and error on my non function Gravity Forms – this plugin was the culprit.
    Disabled fixed GF

    Same problem here. You don’t need to disable the plugin. You can just uncheck the Gravity Forms support in the Zero Spam settings.

    Does someone here know what’s the function of this line:

    die( __( $this->settings['spammer_msg_gf'], 'zerospam' ) );

    Line 18 at …/public/wp-content/plugins/zero-spam/lib/ZeroSpam/GravityForms.php

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Gravity Forms Spinning Wheel’ is closed to new replies.