Support » Plugin: Post SMTP Mailer/Email Log » Gravity Forms multipart message

  • Resolved guilamu

    (@guilamu)


    Hello,

    I have the exact same bug already posted here: https://wordpress.org/support/topic/gravity-forms-multipart-message/

    First of all, thanks for a great plugin. Recently, I started improving the email-deliverability of my Gravity Forms notifications. One of the improvements is to make use of a multipart message format. For that, I make use of the “4. Change the message format” at https://docs.gravityforms.com/gform_notification/ documentation. I use that piece of code to change it to “multipart”. The code works fine and will sent the notification as a multipart message. The only problem is that the email_boundary code 394c21ef2c7143749256c37c3b5b7ee0, which i did find in the plugin files “gravityforms/common.php”, is added to the content of the email body on the bottom. It is visible when you read the message in a mail client. That email boundary code should only be in the email header.

    This email_boundary code is only added when I make use of the POST SMTP plugin and does not happen when I disable this plugin.

    Is there some kind of conflict/bug between those plugins? Any idea what causes the problem? Or is this something that cannot be fixed? Thanks a lot.

    Is there anyway to fix this?

    Bests,

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter guilamu

    (@guilamu)

    To answer my own question: to fix this, go in “settings” / “Mailer type” and select “PHPMailer”.

    Thread Starter guilamu

    (@guilamu)

    Activating PHPMailer is blocking all other wordpress notifications so this is not a solution.

    Please help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Gravity Forms multipart message’ is closed to new replies.