Support » Plugin: Pods Gravity Forms Add-On » Gravity Forms Fail to SUBMIT

  • Been using Gravity Forms for a while (currently v.1.9.18) but SUDDENLY people are complaining that after clicking SUBMIT they get the spinning ball etc and cannot get the form to go. Its only recently started happening but affects people in all countries. It is causing major problems. Took AGES to build the form and it worked perfectly well. I don’t want to dump it but this renders Gravity Forms useless. Can anybody suggest why it suddenly went crazy like this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jim True

    (@jimtrue)

    Did this start occurring after an upgrade on these sites? Either of Gravity Forms or the Pods Gravity Forms Add-on? More information to help you troubleshoot would be helpful or you can provide a bug report at https://github.com/pods-framework/pods-gravity-forms/issues/new

    First of all, thank you for your interest.

    I cannot link it to ANY changes in the site. That was my first thought too.

    I suspect, after much experimentation that it is more related to the client’s browser being outdated than to my site. When we replicated the problem on a particular laptop and then did a software update on that laptop, it started to work. HOWEVER, if this really is the case it does not help me as it seems millions of browsers/OSs out there are not ‘sufficiently’ updated and they only discover the lack of ‘compatibility’ after getting to the end of a long form. (It really did start happening at about the same time a couple of months ago from all around the world.) It drives them nuts and they give up! I wish there was a simple ‘compatibility identifier’ plug-in that could warn them at the start that theirs needs updating.

    But all the above hinges upon my guess being correct that it arises from their browser. If not, then ???

    • This reply was modified 2 years, 4 months ago by bloggwriter.
    • This reply was modified 2 years, 4 months ago by bloggwriter.
    Plugin Author Jim True

    (@jimtrue)

    Have you updated to version 1.3 or the newest 1.4 and are you still experiencing these issues?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Gravity Forms Fail to SUBMIT’ is closed to new replies.