Support » Plugin: Anti CSRF » Gravity Forms error

  • Hi,

    A message appeared whent I tried to update a form (powered by Gravity Forms). Here is the message :

    WordPress Version: 3.8
    PHP Version: 5.3.10-1ubuntu3.2
    This Version: 1.5.2
    Referer:
    Actual page: /wp-admin/admin.php?bawac_force_nonce=a7aa466567&page=gf_edit_forms&id=1

    I disabled BAW Anti CSRF while I need to update forms.

    Thanks for the plugin !

    http://wordpress.org/plugins/baw-anti-csrf/

  • The topic ‘Gravity Forms error’ is closed to new replies.