Support » Plugin: WP User Avatar » Gravatars still showing after disabling

  • I am not sure if there is a conflict or what is happening but after choosing disable gravatar and use only local avatars, the gravatars are still overriding the local uploads. I am using Flatsome theme.

  • You must be logged in to reply to this topic.