Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi,

    I have similar problem, it broke with last update. I set in wp to use gravatars, specialy monsterID. But now it shows everywhere only the default gravatar. I tried set on/off different UM and WP settings about gravatars, but still it’s not working.

    Can anyone help, please?

    I had the same problem and I managed to fix it. I tried a bunch of stuff, so I’m not sure if all I did was necessary, but here it is:

    1. In Ultimate Member > Settings > Extensions > Tools, set Gravatar Transfer to Activated and save your settings.
    2. You should now have a Gravatar Transfer link under the Ultimate Member main menu item. If not, refresh. Then go there.
    3. Click the Start adding gravatars button. Wait for it to finish.
    4. Go to Ultimate Member > Dashboard and click the Clear cache of # users button in the bottom right.

    You can probably deactivate the Gravatar Transfer tool you activated in step 1 if everything is working now.

    Hope this helps!

    Hm, I tried that. Clearing the cache was the only thing I didn’t try, but still not working 🙁

    But thanks for help 🙂

    Alexandre Simard – that worked! Thank you so much :):)

    Hi five, @brocheafoin! That worked like a charm!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Gravatar not working’ is closed to new replies.