Support » Fixing WordPress » Graphics not displaying properly

  • The graphics on our landing page look all garbled on IE9 and Chrome on two different office computers but the tech at Bluehost said they looked fine from where he was sitting.

    What is going on?

    Website: http://www.intelesoft.org

Viewing 5 replies - 1 through 5 (of 5 total)
  • Local env is affected and not host env…very likely in these times…

    Wild guess – it looks like perhaps the transparent background on the niveSlider is making the images show through each other?

    <div class="nivoSlider headerSlider" style="width: 1000px; height: 288px; position: relative; background: url("http://www.intelesoft.org/wp-content/uploads/2012/04/Mint_1000x288.png") no-repeat scroll 0% 0% transparent;">

    Hi There:

    I checked with Firefox and Chrome. Your site looked awesome in both Chrome & Firefox.

    IE on the other hand isn’t rendering your page correctly. I see a whole lot of empty space between you header/slider images and your menu bar in IE. I suspect it has something to do with the image “Nivo-Slider” you’re using for your graphics. I’d go to the Image Slider Plugin support page/site and ask them for support.

    Ron

    Here’s one of their support items re their slider plugin with IE

    My images disappear in IE and Opera
    If you are using links on all of your images they might do strange things in IE and Opera. To solve this simply add the following CSS rule:

    #slider a{
        display:block;
    }

    Wow!

    Thanks for all the feedback. I’m in the process of checking out everybody’s suggestions.

    Many thanks.

    John.-

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Graphics not displaying properly’ is closed to new replies.