Support » Plugin: Chart Block - Represent your data by chart » graphics do not appear on the published page.

  • Resolved maportugal

    (@maportugal)


    Hello, my graphics are only visible in page edit mode. When I open the published page they disappear.
    The link I put as an example has seven graphics that don’t appear…

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Charles Cormier

    (@charlescormier)

    Hi @maportugal,
    Are you using any js optimize plugin?
    Can you share the name of it?

    Thread Starter maportugal

    (@maportugal)

    Hi,
    Just minification by Cloudflare and WP Rocket Plugin.
    I have Async JavaScript installed, but I put your plugin in the exceptions and it didn’t fix it.

    Plugin Author Charles Cormier

    (@charlescormier)

    Hi,
    Can you exclude ‘siteurl/wp-includes/js/dist/’ from Async JavaScript.
    And also let me know.

    Thread Starter maportugal

    (@maportugal)

    That didn’t solve the problem.

    Plugin Author Charles Cormier

    (@charlescormier)

    Hi,
    Put plugin and ‘siteurl/wp-includes/js/dist/’ url in exclution.
    https://prnt.sc/h9mf5LlLgb17

    Thread Starter maportugal

    (@maportugal)

    I decided to disable the Async JavaScript plugin so the graphics appeared.
    I will go on like this.
    It didn’t work to include exceptions in Async JavaScript. Who knows, in a next version of your plugin, there will be a way to get around this natively…
    Tks,

    Plugin Author Charles Cormier

    (@charlescormier)

    Hi,
    In this plugin, you will see that, all(JavaScript, CSS) codes are minified. Also, library that we used is minified.
    So, there is no need to optimize for this plugin.
    Thank you!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.