Support » Plugin: Wordfence Security - Firewall & Malware Scan » Graphic for Top 10 Its Blocked does not display on emails

  • colin

    (@colinwaltoncreativecom)


    In the weekly email summaries of WordFence activities I usually get a chart at the top saying the Top 10 Its Blocked does not display on emails

    But for some websites this is blank with an image missing icon.

    Is there something I can do to get this fixed?

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • wfalaa

    (@wfalaa)

    Hi colin,
    Do you mean “Top 10 IPs Blocked”? there should be a little flag image beside each IP, could you please forward one of these emails with broken images URL to “alaa [at] wordfence [dot] com” so I can check this issue?

    Thanks.

    colin

    (@colinwaltoncreativecom)

    Hi,

    No the whole of the top square graphic is missing, plus all the flags for the countries.

    I can only presume there is an error in the coding somewhere so that the image files aren’t being found or created.

    Here is a link to a screen shot.

    Most of the other WordFence installations work fine except one for cands-seating.co.uk which also has the same problem.

    Thanks for your help!

    • This reply was modified 1 year ago by  colin.
    wfalaa

    (@wfalaa)

    Hi,
    I can see in the screenshot that the email was sent from the HTTPS version of your website, however when I visited your website with HTTPS I found the certificate is broken. It sounds like images are loaded over HTTPS although your website isn’t configured correctly to serve requests over HTTPS. You need to eitehr fix this HTTPS issue, or investigate why your WordPress installation thinks your website is using SSL certificate.

    Thanks.

    colin

    (@colinwaltoncreativecom)

    Oh I see. Will have a go at that then.

    Thank you.

    colin

    (@colinwaltoncreativecom)

    I have the same problem with another website. Again this has the wrong link on it – see screen shot here:

    http://www.cands-seating.co.uk/wp-content/uploads/2018/03/CandS-Seating.png

    I don’t see where it is getting this URL from: https://www.cands-seating.co.uk/

    There isn’t any reason why this is using a SSL site.

    wfalaa

    (@wfalaa)

    Hi,
    Sorry for my late reply, we use network_site_url() function to get the site URL.
    I’m not sure why your WordPress site_url is wrong, you need to investigate this issue with your hosting provider, I suggest checking:
    – WordPress Address (URL) and Site Address (URL) options in (WordPress > Settings > General).
    – Check wp-config.php file if WP_SITEURL or WP_HOME constants were set there.
    – In case you are using a plugin that has a database caching feature, make sure to purge this cache.

    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Graphic for Top 10 Its Blocked does not display on emails’ is closed to new replies.