Support » Plugin: Visualizer: Tables and Charts Manager for WordPress » Graph visibility issues (Version 3.2.0 / 3.2.1)

  • Resolved jvpaho

    (@jvpaho)


    Hello,

    we have issues with the 3.2.0 and 3.2.1 versions of your plugin.
    Custom graphs we included with shortcodes of the free version of your plugin, are not visible on every loading of the pages. They dont show up regularly on load for mobile and desktop devices. We checked for caching problems, but only a double rollback to your version 3.1.3 works for us now.
    It would be nice if you could check out this problem and give us feedback on how to solve it.
    Theme: ColorMag Pro
    WP Version: 5.2.2

    Greetings

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support contactashish13

    (@rozroz)

    @jvpaho we are sorry to hear that you are having problems with the plugin. Could you please help me with a screen recording to understand the issue better?

    You mention that they do not load regularly. Does this mean the behavior is inconsistent and they do load sometimes on the same pages and under the same circumstances when they don’t load?

    jvpaho

    (@jvpaho)

    @rozroz yeah, under the same circumstances. Sometimes they load and when you reload or leave the site and go back to it, they don’t show anymore.

    FYI: At the moment everything seems to be working just fine, not only on Version 3.1.3, but also on both newer Versions 3.2.0 and 3.2.1.

    Plugin Support contactashish13

    (@rozroz)

    @jvpaho could it be a problem with your host/internet connection?

    jvpaho

    (@jvpaho)

    @rozroz i don’t think so, we had this problem for several days and everything else worked just fine. Either way it seems to be working just fine for the last couple of days, so i guess there is no problem anymore. If it reappears somehow, i will contact you again.

    Thank you for the help.

    Plugin Support contactashish13

    (@rozroz)

    @jvpaho good to know its working now!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Graph visibility issues (Version 3.2.0 / 3.2.1)’ is closed to new replies.