Support » Plugin: Beehive Analytics » Graph is not available for Super Admin

  • Resolved Feriman

    (@feriman)


    Hi,

    I activated this plugin on my multisite, and recognized that the graph (on Dashboard/Statistics subpage) in missing, blank screen. It’s showing up for users, but not for super amdin.

    Please fix it.

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @feriman ,

    I hope you’re doing well!

    Please let us know more information about the issue. I’ve tested the plugin on my end and could not replicate a blank page, nor an issue with the graph. Is there is only the stats from the graph are missing, from the Dashboard > Statists? Or the whole page is loading blank? If possible, please share here a screenshot

    If the second, would you please run a test for a conflict with another plugin?
    – Deactivate all the other plugins and see if the issue will be resolved
    – If all is well and the blank page is resolved, start activating one plugin at a time till the issue will be back.

    Please have a backup of your site before running this test, so if something will go wrong you can always restore it.

    Let us know how it went!

    Kind regards,
    Nastia

    Hi,

    Thanks for your reply!

    It seems sometime works, sometimes not. Here is a screenshot.

    I found a plugin conflict with Futurio Extra. If I disable it, the graph works well.

    Can you find which part of Futurio Extra is conflict with your plugin? I would like to escalate this issue with some info to developers.

    Thanks!
    Feriman

    Plugin Support Kasia – WPMU DEV Support

    (@wpmudev-support2)

    Hello @feriman ,

    I’ve checked Beehive with the Futurio Extra and I’m not able to replicate this issue you are seeing on your site.
    Can you provide us with more details:
    – WP version
    – PHP version
    – Type of server
    – Screenshot of browser console from Statistics page when they are not displaying.

    kind regards,
    Kasia

    Hi,

    WP version: 5.3
    PHP version: 7.3.11
    Type of server: VPS, based on Debian
    Current theme: Futurio
    Screenshot of console here

    New info: When I disable the “Futurio” theme, the graph works again. It seems “Futurio Extra” plugin and “Futurio” theme should be active at same time to reproduce this issue.

    I hope it helps.

    • This reply was modified 1 month, 3 weeks ago by Feriman.
    Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @feriman,

    I trust you’re doing well!

    I’ve tested the theme and plugin on my end and could not replicate this issue. Please email us directly to contact@wpmudev.org, add “Attn: Nastia” as a subject and a9nclude a link back to this thread to the email body.

    Looking forward to your email!

    Kind regards,
    Nastia

    Thanks, email sent!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.