Support » Plugin: GR Progress Widget » gr-progress v1.5.5 not compatible with php 7.3 or later

  • Version 1.5.5 of this plugin will not function with PHP 7.3 or later due to a compatibility program in the version of Simple HTML Dom included (v1.5 is included but v1.8.1 or later is need to work with PHP 7.3).

    Until the author updates the plugin, you can fix the issue by grabbing version 1.8.1 of the simple_html_dom.php file from source forge and replacing the one in the plugin directory.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘gr-progress v1.5.5 not compatible with php 7.3 or later’ is closed to new replies.