WordPress.org

Support

Support » Plugins and Hacks » GPL and Plugins

GPL and Plugins

  • The Plugin developer center says “Your plugin must be GPLv2 Compatible.”. But I found that the Topsy plugin is under GPLv3. http://www.gnu.org/licenses/rms-why-gplv3.html states that GPLv2 and GPLv3 are incompatible. So should this be allowed?
    I want to use some code from the Topsy plugin. Then, should I release my plugin under GPLv2 or GPLv3 ??

  • The topic ‘GPL and Plugins’ is closed to new replies.
Skip to toolbar