Support » Plugin: PHP Compatibility Checker » GPDR plugin

  • ocee47

    (@ocee47)


    I have installed PHP Compatibility Checker and run a scan against all my 13 plugins.

    All the plugins were OK except for GPDR Suite. The scan reported 95 warnings against this plugin.

    I didn’t think that this was acceptable and asked the vendor for a refund. Is this reasonable or is it normal to have so many warnings.

    The vendor is at the moment refusing a refund

    The PHP version is 7.1

    Your views would be appreciated, thank you

    • This topic was modified 3 months ago by  ocee47. Reason: words missing
Viewing 1 replies (of 1 total)
  • davidvee

    (@davidvee)

    WPEngine Employee

    Hey @ocee47. Please note that errors on scans are only syntax warnings and may NOT mean that the plugin doesn’t function within any particular PHP version. Have you tried testing the plugin in a PHP 7.3 environment?

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.