Support » Themes and Templates » Gotta Be The Easiest CSS/IE Error Ever!!

  • Resolved TMo

    (@tmo)


    It’s been going on for a while now, but I can’t figure out where or why. My site loads as it should in FF, but in IE the home page doesn’t load the stylesheet. If you click a link it then does, but just not the homepage. Admittedly, web dev stuff is not my best apptitude. What could be causing it?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Les Bessant

    (@lesbessant)

    It’s even better than that. Loading it in IE, the content is styled for a moment, then switches to the unstyled version.

    If I didn’t have to go to work now, I’d have a closer look.

    jaredquinn

    (@jaredquinn)

    How bout a link to the site? That may help us diagnose it.

    TMo

    (@tmo)

    Just click my name. = ]

    jaredquinn

    (@jaredquinn)

    Try using:

    <link rel=”stylesheet” href=”/monki.css” type=”text/css” media=”screen” />

    instead of:

    <style type=”text/css” media=”screen”>
    @import url( http://www.tekmonki.com/monki.css );
    </style>

    … not sure why, but i’ve never liked nor had much success with @import.

    TMo

    (@tmo)

    You, sir, are an evil genius!!!

    FINALLY!! (see, I knew it was something stupid).

    Thanks a million.

    jaredquinn

    (@jaredquinn)

    An evil genius… laughs manically.

    I’m glad I could help.

    funkytown23

    (@funkytown23)

    Hey guys,

    I’m having a similiar problem with my site too

    Displays properly within firefox but sidebar and text are off within IE. Funny enough when clicking on the home category it displays perfectly fine.

    http://www.poundit.ca
    (This is work safe, promise!)

    Any help is appreciated
    -K

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Gotta Be The Easiest CSS/IE Error Ever!!’ is closed to new replies.