Support » Plugins and Hacks » AVH First Defense Against Spam » Got error after updating to wp3.5 and AVH 3.5.1

  • I just updated to wordpress 3.5 and then AVH First Defense Against Spam made me update their plugin to 3.5.1. On my plugin Overview I’m getting the following errors:

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/siteusername/public/wp-content/plugins/avh-first-defense-against-spam/class/avh-fdas.admin.php on line 357 and defined in /home/siteusername/public/wp-includes/wp-db.php on line 990

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/siteusername/public/wp-content/plugins/avh-first-defense-against-spam/class/avh-fdas.admin.php on line 358 and defined in /home/siteusername/public/wp-includes/wp-db.php on line 990

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/siteusername/public/wp-content/plugins/avh-first-defense-against-spam/class/avh-fdas.admin.php on line 359 and defined in /home/siteusername/public/wp-includes/wp-db.php on line 990

    http://wordpress.org/extend/plugins/avh-first-defense-against-spam/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Got error after updating to wp3.5 and AVH 3.5.1’ is closed to new replies.