Support » Theme: Destro » Got An Error In the Customizer File

  • Got the following warning after uploading. I deactivated all plugins just to be sure it wasn’t that. Warning: array_merge(): Argument #2 is not an array in /home/clwnman76/public_html/wp-content/themes/destro/inc/customizer.php on line 607

Viewing 3 replies - 1 through 3 (of 3 total)
  • this is actually happening with a few of theme valley’s themes.

    Hi everyone,
    I’m experiencing the same issue, I’ve disabled every plugins but it did nothing.

    Check for yourselfs at blogrignal_dot_com

    Anyone got a clever idea?

    Thanks,
    Bye Demotius

    i got the same problem
    when i want to install a new theme this warning appear. how to resolve it
    Warning: array_merge(): Argument #2 is not an array in C:\xampp\htdocs\wordpress\wp-content\themes\destro\inc\customizer.php on line 607

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Got An Error In the Customizer File’ is closed to new replies.