Support » Plugin: CDN Sync Tool » Got an error after sync

  • Got an error after syncing

    Warning: S3::putObject(): [SignatureDoesNotMatch] The request signature we calculated does not match the signature you provided. Check your key and signing method. in /home/XXXXXX/public_html/wp-content/plugins/cdn-sync-tool/lib/api/S3.php on line 222
    Syncing [148/148] wp-content/uploads/wplink.min.min.js
    All files synced.

    All Settings were checked

    http://wordpress.org/extend/plugins/cdn-sync-tool/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Did you ever get this fixed? I’m getting the same error message.

    NOPE! The author is MIA.
    I went with w3 total cache it does an excellent job and even speed up my site

    I tried that one first but it does not want to play nicely with Contact Form 7 so I have to fix one of them.

    I did try creating a new bucket in Amazon and set it to Standard US. This gave me a different error message. I am trying to track that down and see if I can figure it out but so far no luck.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Got an error after sync’ is closed to new replies.