• Resolved MrsJessicaSimpson

    (@mrsjessicasimpson)


    Just updated the latest version as of today [04/03/2023]

    And my website produced the dreaded white screen of death.

    In the Plugins older and renaming (wp-simple-firewall) to {old-wp-simple-firewall) brought it back.

    Seems that something might be amiss in your new updated code.

    Hope to here from you soon: regards ..

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter MrsJessicaSimpson

    (@mrsjessicasimpson)

    BTW – I’m running PHP version 8.0 if it helps.

    Thread Starter MrsJessicaSimpson

    (@mrsjessicasimpson)

    OK, been digging after my crash report email came through.

    Here’s a real poser ..
    After updating the plugin SheieldPro.

    Ultimate WP Security Protection – Scans, 2FA, Firewall, SPAM, Activity Log, Security Admin, and so much more.
    Version 17.0.9 | By Shield Security

    My website crashes out with the dreaded white screen of death, after renaming (wp-simple-firewall) to (old-wp-simple-firewall), ..

    IT WORKS AGAIN.

    (BUT)
    From reading the crash report email .. its seems like it’s the PODS side that’s now causing new error.

    Version 2.9.11.1 | By Pods Framework Team | View details
    This plugin failed to load properly and is paused during recovery mode.

    An error of type E_COMPILE_ERROR was caused in line 93 of the file /home2/b92couk/public_html/wp-content/plugins/pods/tribe-common/vendor/monolog/monolog/src/Monolog/Handler/FilterHandler.php. Error message: Declaration of Monolog\Handler\FilterHandler::isHandling(array $record) must be compatible with Monolog\Handler\AbstractHandler::isHandling(array $record): bool

    Now, I know that ShieldPro can’t fix some PODS code, and I also know that PODS can’t dictate how ShieldPro works, but I was wondering if someone (from both parties) could perhaps look into this weird issue.

    I’ve included this text on both support pages, .. hope you can help.

    Thread Starter MrsJessicaSimpson

    (@mrsjessicasimpson)

    Plugin Author Paul

    (@paultgoodchild)

    Hi, firstly, sorry for the trouble you’ve been having! This is a complex problem….

    Could I ask you to try updating to Shield 17.0.11. Here is the explanation that I’ve posted elsewhere:
    https://wordpress.org/support/topic/possible-conflict-with-the-events-calendar-plugin/#post-16529518

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Got a WP white screen problem’ is closed to new replies.