Got a problem with editing login + register page (6 posts)

  1. InFnit
    Posted 10 years ago #

    What I did was:

    -Remove link to admin stylesheet.
    -Add link to my current theme's stylesheet.
    -Add in my own markup to specify my header and general layout (you may have to view the source of one of your normal pages if you're unfamilar with how yours goes).
    -Remove all references of "id=login", "id=email", etc etc that refers to something that was obviously in the admin CSS.
    Change <div id="login"> to <div id="entry">
    -Save, upload, and basque in its glory!

    **Remember, you must do all the above steps twice - once each in two different locations. Browse through wp-login.php to find that "two" actual pages are really in there.
    I got these errors

    Warning: extract(): First argument should be an array in /home/*******/public_html/********/wp-includes/functions.php on line 1733

    The error refers to this line in wp-includes/functions.php


    Any help?

  2. InFnit
    Posted 10 years ago #

  3. Kafkaesqui

    Posted 10 years ago #

    The error relates to the load_template() function. Are you attempting to call up a theme template in wp-login.php?

    Repost from:

  4. InFnit
    Posted 10 years ago #

    I added in these lines:

    <?php get_header(); ?>
    <?php get_sidebar(); ?>
    <?php get_footer(); ?>

    And changed the routing for the CSS sheet

  5. InFnit
    Posted 10 years ago #

    For the moment I just copied the code from header and footer over. I didn't add in the sidebar.

  6. Kafkaesqui

    Posted 10 years ago #

    Love posting in two threads on the same topic...


Topic Closed

This topic has been closed to new replies.

About this Topic