WordPress.org

Support

Support » How-To and Troubleshooting » Got a pingback on my own page

Got a pingback on my own page

Viewing 7 replies - 1 through 7 (of 7 total)
  • You posted in your blog and mentioned another post of yours – so it pinged it.
    Yes, it’s wierd it does that 🙂

    And if you’d rather it didn’t, enter your link in this format:

    <a href="/2005/06/13/combi-manifesto-1/36/">post title or whatever</a>

    Leaving off the http:// and the domain prevents the self ping.

    Or turn off the stupid pings and use trackbacks. They offer complete control over when and where they go.

    thanks. yes, the http://melodiefabriek.nl is totally unneeded in the link.

    I delete the comment now.

    Marc, I would love to hear a more in-depth explanation if you’re interested. please drop some words here if you want http://melodiefabriek.nl/contact/

    Actually, it’s useful to have the domain name in the links because your links break when the content of your post is rendered elsewhere like in an RSS reader—maybe just the dumb ones, but still it breaks. WordPress should be smart enough to filter self-pingbacks, or at least to give you the option to turn them off. Having to paste links into the trackback field is a pain, and wrecks the convenience of having pingbacks active.

    Intrasite linking is good for search engine results, page rank and search engine popularity… personally, i leave them and make a point to mention previous articles on the blog.

    I like self pingbacks, myself, but those that don’t will benefit from this plugin: No Self Pings

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Got a pingback on my own page’ is closed to new replies.
Skip to toolbar