WordPress.org

Support

go.php

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator James Huff

    @macmanx

    Support Team Rep.

    Are you clicking the link button a second time?

    1. Click the Link button and enter your URL. You will get:
    <a href="http://www.yoururl.com">

    2. Now, notice that the former “Link” button is now “/Link”. Click it. You will get:
    </a>

    This properly closes the tag and allows you to enter a hyperlink’s, such as:
    <a href="http://www.yoururl.com">Your URL</a>

    If you don’t want to enter a hyperlink name, you’ll have to do this:
    <a href="http://www.yoururl.com">
    http://www.yoururl.com</a>

    I manually code my links. They are properly formated and it is happening with all the links that are in the a tag. I have tested in IE, Firefox and Slimbrowser.

    It is related to the click counter plug in. I disabled that plug in, will try to figure that out in the plug ins forum….

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘go.php’ is closed to new replies.