Support » Fixing WordPress » Googlebot is blocked from my site

  • aw1980

    (@aw1980)


    I cant find the robots.txt to edit it and have changed settings in privacy. when I look at my robots.txt this is what it shows

    User-agent: *
    Disallow: /wp-admin/
    Disallow: /wp-includes/

    Been searching for a solution for hours 🙁

Viewing 3 replies - 1 through 3 (of 3 total)
  • s_ha_dum

    (@apljdi)

    You don’t need a solution for that. Google has no business in wp-admin or wp-includes. Google couldn’t get into wp-admin if it tried (It would need a username and password) and direct access to files in wp-include should just get you a blank page. Try it.

    Type site:yoursite.com into Google’s search button and see if you are listed.

    aw1980

    (@aw1980)

    Hi google webmaster tools is showing me 52 blocked urls how do i fix that.
    and when i submit sitemap i get this error (Sitemap contains urls which are blocked by robots.txt.) I have my privacy setting set up ok

    my site – http://www.outdoor-lounge-chairs.com

    s_ha_dum

    (@apljdi)

    What are the URLs?

    There may be some Javascript files loading from wp-includes but Google shouldn’t be crawling those.

    I looked at your sitemap and neither ‘wp-admin’ nor ‘wp-includes’ is in any of the URLs.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Googlebot is blocked from my site’ is closed to new replies.