Support » Theme: MesoColumn » GoogleAdSense Ads not displayed

Viewing 8 replies - 1 through 8 (of 8 total)
  • Theme Author Richie KS

    (@rkcorp)

    the theme did not support direct script type ad like adsense.

    read the faq.txt inside theme on using shortcoder plugin.

    Thanks for pointing out. I used ShortCoder and have placed the shortcode in Advertisement -> Ad Location -> Header Code. I can see by viewing page source in browser that the ad code is appearing inside <head></head> tags. Still the Google AdSense ads are not being displayed.

    Theme Author Richie KS

    (@rkcorp)

    the code inside <head></head> you enter is the verification code for adsense.

    did your site pass the verify stage for adsense?

    can you access your adsense dashboard to get or setup adsense with size like 300×250, 728×90 etc.

    Yes my site has passed the verify stage. I can access the dashboard and setup ad units. The shortcode script that I have used is for Google AutoAds. I even have some revenue balance earned in my account for my current site.

    The ads were being displayed previously on my site and it suddenly stopped working. Previously I had pasted the same JavaScript code directly in the header.php and it was working fine. Now as suggested by you, I have even used shortcoder and inserted shortcode but nothing works.

    I have even tried to disable some plugins to minify HTML, CSS and JavaScript but that also didn’t bring back the ads, so I have re-enabled them.

    Please suggest further.

    Theme Author Richie KS

    (@rkcorp)

    try remove the Advertisement -> Ad Location -> Header Code

    and manual paste the adsense code in header.php before end </head>

    adsense a bit tricky, sometime it work sometime not.

    change to other theme and test if it still not working. or

    try manual adsense code, not auto, for a try. but use the shortcoder to add to advertisement section in customizer.

    Had already tried manual adsense ad unit code which didn’t work. Have also changed theme, still doesn’t work. It’s strange since AdSense account shows active and not blocked.

    Follow the steps on the link below. You will activate adsense like me. I wrote what I did step by step.

    https://wordpress.org/support/topic/mesocolumn-adsense-activation/

    Theme Author Richie KS

    (@rkcorp)

    @sudiptach
    i see, changing theme, still not work.
    you might need to wait for few minutes or hours before the ads show up when you add the code.

    you can also try @emretheaviator to enable script code like adsense in customizer->advertisment settings

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.