Support » Plugin: All in One SEO Pack » Google webmaster sitemap error

  • Resolved bimal860

    (@bimal860)


    Hi

    i am getting google webmaster sitemap error after updating All In One SEO Pack Version 2.4.1.1 .

    Error Type:
    Errors

    Parsing error

    We were unable to read your Sitemap. It may contain an entry we are unable to recognize. Please validate your Sitemap before resubmitting.

    Or Screenshot :- http://prntscr.com/gsoig6

    Note: i have set php_memory limit 256M and Maximum Posts Per Sitemap Page = 1000 / 500 / 100

    Then tested again but the error remain same in google webmaster account.

    Can you please give me a solution or solve this issue ASAP ?

    Regards

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    Hi,

    You can contact us at https://semperplugins.com/contact and we’ll be happy to look into this further.

    Hi Michael

    I do not have premium version of it. so i am not able to contact https://semperplugins.com/contact here.

    i will be grateful if you let me contact you other way possible …

    Regards

    • This reply was modified 1 year, 11 months ago by  bimal860.
    • This reply was modified 1 year, 11 months ago by  bimal860.
    Plugin Author Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    Just put anything in the field, it doesn’t validate. Make sure to reference this thread when you fill out the form.

    Hi again,

    I have contacted you via support form. please look into it.

    Thanks

    Same problem with two of my sites and my biggest site, the plugin deactivated and I cannot activate it again.

    Plugin Author Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    duplicate:

    https://wordpress.org/support/topic/version-2-4-1-1/

    HI

    I have encountered another problem –

    * Not able to Fetch as Google post urls .
    Error Type
    Temporarily unreachable

    But home page url successfully Fetched.

    Plugin Author Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    Thank you for reporting this. I’ve opened an issue here. https://github.com/semperfiwebdesign/all-in-one-seo-pack/issues/1261
    In the future, it isn’t necessary to both email us and post to the forums. Just once is enough.
    You can even just open an issue directly on Github.

    Plugin Author wpsmort

    (@wpsmort)

    @bimal860 Can you provide the exact steps to reproduce this in Google Webmaster Tools please. Is this happening with a specific URL? If so, what is that URL? Have you tried to do the fetch for that URL again, sometimes this can be caused by a temporary issue where Google exceeds it’s timeout due to a network connectivity or server issue.

    HI Steve,

    The problem not with a specific url but all the posts URL of this site gives error (Temporarily unreachable) while Fetching them in google webmaster account.

    But category, home page url, tags etc can successfully Fetched. problem with only post sitemap/URLs. * As a result i am getting error while submitting a post sitemap (Screenshot :- http://prntscr.com/gsoig6) and Fetching post URLs (screenshot https://prnt.sc/gt7s4r). Yes I just tried to Fetch a few posts url again but unfortunately i am seeing same error.

    Form my end it confirmed that it’s not a network connectivity or server issue as other site is fine (at google webmaster a/c) which runs by same host & using Yoast SEO.

    • This reply was modified 1 year, 11 months ago by  bimal860.

    I tried using AIOS for my new WordPress Site. I am having two main problems and one of them is related to sitemap. I updated the sitemap manytime and I am not able to see it.

    Site may on my website i.e. http://www.xxxxx.com/sitemap.xml is throwing 404 Error. I also went in my server and look at files to locate the file but could not find one. I am seeing following Error. It seems sitemap.xml is not created at all.

    Not Found

    The requested URL /sitemap.xml was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    After some thinking I created a sitemap.xml file manually and gave liberal permissions on this file. However, I am not able to create proper file yet. I am getting now following output on my /sitemap.xml url

    XML Parsing Error: no element found
    Location: http://www.xxxxxxx.com/sitemap.xml
    Line Number 1, Column 1:

    Please advice.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Google webmaster sitemap error’ is closed to new replies.