WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Google Web Font suddenly stopped working in one section

[Resolved] Google Web Font suddenly stopped working in one section

  • Jack

    @studiojacklynnphamcom

    The google web font on the body of my posts is not showing up correctly, you can see my blog here.

    I recently changed the font on my for the second time for the body of my posts to the google font ‘Lato’ (from ‘anaheim’, if it makes a difference). It worked fine for a few days but I just checked and it suddenly changed to the back up font, Helvetica. Can anyone tell me what happened and how I can fix it? I tried used in the !important tag even.

    The font is installed correctly. You can see it used on the date/tag information for each post and it’s actually showing up when there are bulleted or numbered lists on my website. I’m not sure whats happening, please advise!

Viewing 4 replies - 1 through 4 (of 4 total)
  • look at style.css for .entry-title a

    here you are using 'Sanchez', Courier, monospace

    I took a look using Firebug, and it appears that the paragraphs in the body of your posts are Lato. However, it looks different from, say, your bulleted lists, because there’s a CSS rule for the paragraph tag that sets the font-weight to 400:

    p { font-weight: 400; }

    The font-weight of your bulleted lists and your date tags are 300.

    Jack

    @studiojacklynnphamcom

    ahhh! Awesome, it fixed it. So strange that it worked for a little bit. Thanks!

    Jack

    @studiojacklynnphamcom

    Ahhh, Awesome CrouchingBruin! I changed it 300 and everything is honky dory now. Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Google Web Font suddenly stopped working in one section’ is closed to new replies.