Support » Plugin: WP Admin UI Customize » Google Translate Plugin Not Showing on Home Page

  • I have a slider going on my home page with the Google Translate shortcode also. When I added the shortcode and clicked on “view page” it showed up but if I leave the page and come back it’s gone. Since it’s the Home Page it’s very important that customers are able to translate the entire website right away. I’m guessing it has something to do with the slider because it shows up on all of my other pages. Why is it disappearing on me on the home page?

    snsexport.com

    http://wordpress.org/plugins/wp-admin-ui-customize/

Viewing 2 replies - 1 through 2 (of 2 total)
  • snsexport.com

    Plugin Author gqevu6bsiz

    (@gqevu6bsiz)

    Hi,

    I saw your WebSite.

    it disappearing

    I’m sorry, I maybe could not understand your problem.(For disappeared items)

    I think you are maybe doing ‚Äč‚Äčthis step for Google Language Translator.

    1. Settings of Google Language Translator.
    2. Paste the Shortcode to page.
    3. Clicked on “View Page”.
    4. Display confirmation of the page. (For example page slug is “example-page”.)
    5. Come back to click the Back button on browser.
    6. Edit page screen of example-page.

    Could you tell me please for items disappeared?

    • Shortcode of Google Language Translator?
    • Your Slider?

    And, Do you have the still problem even if you deactive the WP Admin UI Customize?

    Thanks,
    gqevu6bsiz

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Google Translate Plugin Not Showing on Home Page’ is closed to new replies.