Support » Plugin: Easy Appointments » Google sync does not work properly

  • Resolved taohi

    (@taohi)


    I had blocked a couple of hours in google calender to avoid a booking, unfortunately the customer still can book the blocked hours.
    This worked before several updates properly… There are any changes i did not realized. To avoid a booking, i had to make a fake booking, what should not be necessary.

    Any idea what the issue could be?

    Best regards

    Klaus

    [2019-06-11 8:45:40.675798] [info] Syncing events for Calendar: XXXXXXXXXXXXXXXXXXX@group.calendar.google.com
    [2019-06-11 8:45:40.675815] [info] Sync event within next 0
    [2019-06-11 8:45:40.970436] [info] Fetched from Google Calendar 7 events
    [2019-06-11 8:45:40.971837] [info] Synced events : 0
    [2019-06-11 8:45:40.971854] [info] Total sync events : 0
    [2019-06-11 8:45:40.971976] [info] There are no new appointments needed to be send to Google Calendar
    [2019-06-11 8:45:40.971991] [info] Sync Done
    [2019-06-11 8:51:09.519808] [info] Sync started
    [2019-06-11 8:51:09.519856] [debug] Calendars for sync
    XXXXXXXXXXXXXXXXXXXXXX@group.calendar.google.com: array(
    ‘location’ => ‘*’,
    ‘service’ => ‘*’,
    ‘worker’ => ‘*’,
    )

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Nikola Loncar

    (@loncar)

    Hi @taohi

    can you please tell me have you used mapping inside advance sync option section? You must connect Google Calendar with Service-Location-Worker.

    Best regards,
    Nikola

    Thanks a million Nikola, the issue…was,
    it was connected to “any worker”
    I have connected it to Service-Location-Worker as you said. Works properly now.

    Best regards

    Klaus

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Google sync does not work properly’ is closed to new replies.