Support » Plugin: NextScripts: Social Networks Auto-Poster » Google special library module (already tried the solution on your site)

  • Resolved Peter Anderson

    (@peterfeatherstone)


    Hi there,

    I am getting the following error for my Google+ posting:

    “Google+ doesn’t have a built-in API for automated posts yet. The current Google+ API is “Read Only” and can’t be used for posting.
    You need to get a special library module to be able to publish your content to Google+.”

    I am paying for the highest Pro + Multisite plug-in and have followed the instructions on this page but with no luck:

    http://www.nextscripts.com/blog/solution-disappearing-pro-features-incorrect-activation-key-error/

    When I enter my activation code nothing changes. I can see the following in the logs:

    [2014-11-06 12:42:36] – [SYSTEM NOTICE] [A] – –==## API UPDATED SUCCESSFULLY ##==–

    However this is obviously not true as I still get the same message for Google+.

    I have Upgrader version 1.3.3 and Main plugin version 3.4.3.

    I’ve tried logging in and out, clearing caches, deactivating and re-activating the plugin and upgrade plugin but still no luck. What else can I try?

    Many thanks

    Peter

    https://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Google special library module (already tried the solution on your site)’ is closed to new replies.