Support » Plugins » Google sitemaps not working anymore

  • Out of the blue, the sitemap on one of my domains is not working. When I rebuild it in wp-admin, it appears to go fine – I downloaded the sitemap and looked at it and it is fine. But Google can’t read it, and when I try to access it directly, I get this:

    XML Parsing Error: no element found
    Line Number 1, Column 1:

    It’s working just fine on – no problems, and Google can read it. RCG is a reseller account and has its own IP. is under the reseller account, and does not have its own IP.

    This plugin has worked fine for over a year, then suddenly (within the past week) it stopped. I see from searching that others have had this problem, but I didn’t see a solution.

    Can someone help me? Pleeeeeeeeeeeeeeeeze?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Well, I’ve googled all over the place and can’t find an answer. 🙁 Guess I’ll remove the plugin, since the author only offers paid support. This sucks!

    It’s really hard to get an answer to anything on these forums. Every post that I found with the same problem went unanswered. So I guess they never solved their problem, or didn’t feel inclined to share the solution. Pity, it’s a great plugin.

    Mods, if it’s possible, can you delete this post? All it’s going to do is add to someone’s frustration, when they’re trying to solve the same problem and it comes up on a search. Thanks.

    For those who might still be having this problem:

    I had chmod-ed the files, but for some reason my FTP client wasn’t doing the job. I logged into cPanel and changed permissions that way. Now it’s working, but it looks like crap – the stylesheet isn’t showing.

    Anyway, that was the problem in my case; if you’re having the same problem, that might do the trick…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Google sitemaps not working anymore’ is closed to new replies.