WordPress.org

Support

Support » How-To and Troubleshooting » Google sitemap plugin did not index my latest post???

Google sitemap plugin did not index my latest post???

  • Hello…help!

    I have just (yesterday Jan 3, 2013) posted and published my second article to my website, http://aboutinternetetc.com

    However, the post has not been indexed by Google, whereas, my very first article shortly after publishing (hours)was quickly indexed. ???

    Note: I just installed WordPress SEO Yoast and I have not enabled the sitemap function since I already am using the Google Sitemap plugin which is currently active.

    Any ideas and solutions to my issue?

    Thank you,
    -Dan Sacapano

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    I already noticed indexing issues when using schedule feature to publish post…
    Did you schedule the publishing of your last post ?

    Other thing, did you check your sitemap has changed after you published your last post ? Is the last post URL in the sitemap.xml file ?

    Hi riversatile,

    Thanks for the response. Yes, I did check the publish date and it was published on Jan 3, 2013 and here it is already Jan 5, 2013 in my time zone…it still is not indexed.

    Any other ideas?

    Thanks,
    -Dan Sacapano

    I have since posting this issue to the forum deleted my Google Sitemap Generator and instead enabled sitemap functions inside WordPress SEO by Yoast. 🙂 Still not indexed.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Google sitemap plugin did not index my latest post???’ is closed to new replies.