WordPress.org

Support

Support » Plugins and Hacks » Google Sitemap Generator plugin problem “enum”

Google Sitemap Generator plugin problem “enum”

  • hey all,

    just enabled Arne Brachhold’s Google Sitemap Generator for WordPress and i’m getting a strange problem.

    i’m seeing the word “emap” appear at the top of each and every page in the admin area and it’s generating a bunch of “Warning: Cannot modify header information – headers already sent by” errors underneath it before it renders the WP page i’m looking at.

    yes – this is directly related to the Google Sitemap Generator plugin. just enabled it on a second blog (which was fine) and immediately the error begins appearing.

    any suggestions would be freaking incredible.

    cheers

    sarah.

Viewing 5 replies - 1 through 5 (of 5 total)
  • http://codex.wordpress.org/Answers-Trouble_Shooting#Headers_already_sent

    Look closely at the plugin file based on the above info.

    Note that a forum search on the error message would have quickly brought you to it.

    hey there

    thanks for the tip. i did actually do a search on “emap” before posting with zero results.

    anyway found the the problem. had emap in the sitemap.php file above the <? symbol.

    s

    I have to confirm. I did a search for “emap” and got zero results also. So much for the search fetish.

    >”search fetish”

    May I quote you on that 🙂

    Yahoo search is proven to work very poorly for site specific searches. In fact they had a defect in Y!Q even couple of weeks back, which they corrected after I pointed out to them, which shows zero results for any Y!Q search.
    All in all I found them pretty urealiable on site-specific search.

    “Note that a forum search on the error message would have quickly brought you to it.”

    I continue to stand by that. If you want to complain about the forum search, there’s a number of threads on the topic in the Miscellaneous forum.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Google Sitemap Generator plugin problem “enum”’ is closed to new replies.
Skip to toolbar