Support » Plugin: Meta Tag Manager » Google Site Verification

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Marcus

    (@netweblogic)

    There aren’t any specific instructions, but here’s the gist:

    Go to Settings > Meta Tag Manager

    Click ‘add meta tag’

    For ‘Tag Type’ choose ‘name’

    For Value type in google-site-verification

    Under ‘content Attribute’ enter your verification key supplied by Google

    In ‘Where to display this tag’ choose ‘Front Page’

    Click ‘Save Changes’ button

    Hope that helps!

    Google verification

    Hi just using Meta Tag Manager for google verification and I have followed the support you gave recently to “lenrapp” but still I can’t get google to verify.

    Any ideas ??

    Thanks

    Tim

    Plugin Author Marcus

    (@netweblogic)

    Hi Tim,

    Can you give a link to your homepage? You should ensure the tag shows up on there in your source code, and provided the code matches, it should work.

    Otherwise, maybe you’re blocking google somehow e.g. with robots.txt?

    I seem to have the same issue “timpc” mentioned above (for bing and google) – it’s not showing in the source code after I set up the meta tag as explained above.

    Any ideas for help? Does it not work when plugins like squirrel etc are being used?

    Thank you

    Plugin Author Marcus

    (@netweblogic)

    If they’re not showing up, and you’ve set them up correctly, chances are it’s related to a caching plugin or if your hosts enable caching on your site.

    If you have caching enabled, try clearing the cache and see if that helps.

    modernmagic

    (@modernmagic)

    When creating the meta tag / name, “google-site-verification” is not an option in the pulldown.

    Version 4.7.3

    MTM Version 2.1

    What am I doing wrong?

    mtm
    https://www.dropbox.com/s/qb9444rcef90j1n/mtm.jpg?dl=0

    • This reply was modified 8 months ago by  modernmagic.
    • This reply was modified 8 months ago by  modernmagic.
    • This reply was modified 8 months ago by  modernmagic.

    it doens’t put in the right google site verification format. i looked at the code and it put in

    <!– Meta Tag Manager –>
    <meta name=”google-site-verification” content=”<meta name="google-site-verification" content="K_jZyg5oEPL85gE3FvkOIp0kFqcLbSQvwc8mm7dlOXQ" />” />

    Google says Your meta tag is not formatted correctly. To avoid errors, copy and paste the contents of the meta tag directly from the instructions.

    It shows an example

    <html>
    <head>
    <meta name=”google-site-verification” content=”K_jZyg5oEPL85gE3FvkOIp0kFqcLbSQvwc8mm7dlOXQ” />
    <title> My title </title>
    </head>
    <body>
    page contents
    </body>
    </html>

    Plugin Author Marcus

    (@netweblogic)

    @modernmagic sorry for the delayed reply. The value is not there, but you can add it by typing it in and hitting enter. I’ll add it to the next update to prevent confusion.

    @cloudsion I’m not getting this issue. Have you tested with other plugins disabled and/or switching themes? It’d be helpful to see the exact settings you have in your tag, i.e. a screenshot.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.