Support » Plugin: Yoast SEO » Google Site Kit and Yoast Conflict

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support Jeroen Rotty

    (@jeroenrotty)

    Hi,
    We’ve installed Site Kit by Google on our local environment but couldn’t replicate the issue. Can you please do a plugin conflict check with only Yoast SEO and Site Kit open and see if the issue still occurs?

    Okay, I’ll do that and provide feedback.

    I am having the same issue. I just did a plugin conflict test. It did not happen however when Yoast and Site Key were the only plugins enabled. I will do a complete check for the conflict.

    • This reply was modified 2 months, 2 weeks ago by cizzurp215. Reason: error

    Yoast was not my issue

    Plugin Support Pcosta88

    (@pcosta88)

    @chidi-nweke

    If you are still experiencing an issue please let us know. Note that we will keep this open for another week for troubleshooting and then close it in order to keep the overview.

    Hi,

    I’ve followed the troubleshooting and still getting the same thing.
    I disabled most of the plugins and turned them on but the same issue still arises.

    Plugin Support devnihil

    (@devnihil)

    @chidi-nweke If you’ve already tried disabling all of the plugins and the issue is still occurring, the problem may be caused by a theme conflict. Have you tried resetting the theme to a default theme such as TwentyNineteen?

    Plugin Support devnihil

    (@devnihil)

    We are going ahead and marking this issue as resolved due to inactivity. If you require any further assistance please create a new issue.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.