Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Support Nithin – WPMU DEV Support

    (@wpmudevsupport11)

    Hi @abbigliamentodalavoro,

    Sorry to hear about the issues noticed. Possible to also share the form export, so that we can check further to have a better idea fo what might be causing such a behaviour?

    Please check the following doc on how to export a form:
    https://wpmudev.com/docs/wpmu-dev-plugins/forminator/#import-export

    If you are concerned about any sensitive information in the form, then you can duplicate your form, remove any sensitive information, and then export it.

    You can share the export file via Google Drive, Dropbox or any cloud services in the next reply.

    Looking forward to your response.

    Best Regards,

    Nithin

    Thread Starter abbigliamentodalavoro

    (@abbigliamentodalavoro)

    Plugin Support Nithin – WPMU DEV Support

    (@wpmudevsupport11)

    Hi @abbigliamentodalavoro,

    Thanks for sharing the form export, I tested it in my system by importing the form but it works fine. Not able to replicate such a behaviour when tested.

    Did you manually edit the Google sheet in anyway before the issue was noticed?

    I’m also checking this behaviour with our Forminator team to see if there is anything specific that might have caused this.

    Will keep you posted once we get further feedback asap.

    Kind Regards,

    Nithin

    Thread Starter abbigliamentodalavoro

    (@abbigliamentodalavoro)

    wpmudevsupport11 the only thing I did was change the first header line and try an app scripts code but then I removed it

    Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hi @abbigliamentodalavoro

    Thank you for response!

    It is possible that it actually change a structure (internally) of that sheet a bit. Forminator doesn’t “open” the sheet to analyze it, it just sends specific API requests and that’s it – so issues with formatting can be relate to two things:

    – either because data sent from plugin is in some way malformed (but since it worked earlier and works in our testing, it’s rather unlikely)

    – or if the sheet itself “goes wild”.

    So could you please check two more things?

    1. Please check, in your Google sheet, the last row right above the first “broken” one and see if the data there “looks” correct; by this I mean mostly any kind of special characters or otherwise “unexpected” data; that may include e.g. “escaped” characters (so preceded by the backslash).

    2. Could you configure second copy of Google Sheet integration in Formiantor -> Integrations – for the same account/app – and then add it (as a second one) to the same form, with a different sheet name, and then see if at the same time in one sheet data is still misplaced but in the other/new one it’s correct?

    Kind regards,
    Adam

    Thread Starter abbigliamentodalavoro

    (@abbigliamentodalavoro)

    @wpmudev-support8 this problem happens to me with any forminator form I use, we are not talking about a single form, the problem has been appearing in all the sheets for a day without specific conditions

    Plugin Support Kris – WPMU DEV Support

    (@wpmudevsupport13)

    Hi @abbigliamentodalavoro

    By “specific conditions” do you mean any formulas added to the sheet? Could you review your sheets and see are there any formulas added? We have simialar case reported by other member where we have provided solution for that. Please note in that other case main issue was formula in sheet.

    Kind Regards,
    Kris

    Thread Starter abbigliamentodalavoro

    (@abbigliamentodalavoro)

    @wpmudevsupport13 In the past I had an app scripts code but now it’s no longer there and there aren’t even any formulas, it’s a clean sheet only with the data reported by the forminator and the error with app scripts has nothing to do with it because this problem came later

    Plugin Support Kris – WPMU DEV Support

    (@wpmudevsupport13)

    Hi @abbigliamentodalavoro

    Please email us at: wpsupport@incsub.com
    Subject: ATTN: WPMU DEV support – wp.org

    Please send:
    – Link back to this thread for reference (https://wordpress.org/support/topic/google-sheets-error/)
    so that we could review this case more for you

    Kind Regards,
    Kris

    Plugin Support Nithin – WPMU DEV Support

    (@wpmudevsupport11)

    Hi @abbigliamentodalavoro,

    Since the support regarding this is handled via email, I’ll go ahead and mark this as resolved for now. Feel free to follow up via the email.

    Kind Regards,

    Nithin

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.