WordPress.org

Support

Support » Plugins and Hacks » Google Reader Dashboard » [Google Reader Dashboard] Fixed Google authentication error

[Google Reader Dashboard] Fixed Google authentication error

  • Plugin Author Eric Mann

    @ericmann

    Last week sometime, Google changed the way applications can authenticate against the Google Reader API. As a result, Google Reader Dashboard stopped functioning and started producing errors instead. We’ve updated the code to use the new authentication procedure, and will update again soon to use oAuth instead (this should be far more stable than the current method).

    In the mean time, everything is back up and running smoothly. Please update to version 1.0.1 to fix the error.

    http://wordpress.org/extend/plugins/google-reader-dashboard/

  • The topic ‘[Google Reader Dashboard] Fixed Google authentication error’ is closed to new replies.
Skip to toolbar