Ready to get started?Download WordPress


W3 Total Cache
Google Product Feed - 500 Error (1 post)

  1. njbebop
    Posted 11 months ago #

    Hey there,

    I have the latest version of W3TC installed, and I have it configured so it runs great on our site. However, there's one (pretty serious) issue. We are using WP-E-Commerce with a Google Product Feed plugin. When I have all the options disabled in the General Settings, the product feed link works fine. However, if I enable any feature (page, database, object etc), the feed link returns a 500 error.

    Here is the URL for the feed....


    I tried adding the URL to the "do not cache" list in all the applicable cache types even though they are not enabled, but still get the 500 error.

    Does anyone know of a way to bypass the caching on this feed? I think that is what is happening and messing the feed up. It's a pretty large feed with over 4000 products.

    Thanks in advance for any help you can provide!



You must log in to post.

About this Plugin

About this Topic