WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Google Posting Failing

[Resolved] Google Posting Failing

  • It just started failing a few days ago: The logs showed an error like this:

    [2013-03-06 11:14:05] - [Error] [Google+ - The Shirt List] - -=ERROR=- | PostID: 51068 - TacocaT T-Shirt

    and now this:

    [2013-03-06 23:46:36] - [Error] [Google+ - The Shirt List] - -=ERROR=- Error: You are not authorized to publish to this page. Are you sure this is even a page? | PostID: 50751 - Zombie Season T-Shirt

    Any ideas? Did something change at Google+? Perhaps I should just try to remove it and set it up again?

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author NextScripts

    @nextscripts

    Google broke API earlier today.

    Please go to the plugin settings and check the API version. If it’s less then 2.6.8, doubleclick the word “API” to get it updated. It should fix this.

    Thanks.

    Back to the other error. On two websites.

    [2013-03-07 01:02:12] - [Error] [Google+ - The Shirt List] - -=ERROR=- | PostID: 51096 - Lost T-Shirt

    If this is any help, the last post was on March 4th near midnight (Japan time). So I guess the errors started soon after then.

    Plugin Author NextScripts

    @nextscripts

    Please contact support directly we will take a look at your site

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Google Posting Failing’ is closed to new replies.