WordPress.org

Support

Support » How-To and Troubleshooting » Google Plugin Breaks Special recent post Plugin

Google Plugin Breaks Special recent post Plugin

  • Hi,

    I want to be able to use the Google + plugin but at the momment I am unable to because when I activate it another plugin breaks. It is called Special recent post and it returns this error when I install the Google plugin,

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/prepayas/public_html/blog/wp-content/plugins/special-recent-posts/classes/class-main.php on line 53

    Please can someone help?

  • The topic ‘Google Plugin Breaks Special recent post Plugin’ is closed to new replies.
Skip to toolbar