Support » Plugin: Photonic Gallery & Lightbox for Flickr, SmugMug, Google Photos & Others » Google Photos not showing up when adding a “load more” button

  • Resolved Gijs de Lange

    (@gys1984)


    Hi there,

    I have issue.

    When I add a button text, only the button is displayed, not photos/albums. The button also isn’t working (does nothing).

    My shortcode looks like:
    [gallery type='google' view='albums' access='all' more='Meer' title_position='hover-slideup-show' main_size='1600' popup='hide' layout='mosaic']

    When I remove more=’Meer’ from the shortcode, photos are displayed.

    In my console I receive the following error:

    photonic-swipebox.min.js?ver=20200709-104440:10 Uncaught TypeError: q(…).html(…).text is not a function
    at window.photonicHtmlDecode (photonic-swipebox.min.js?ver=20200709-104440:10)
    at HTMLAnchorElement.<anonymous> (photonic-swipebox.min.js?ver=20200709-104440:10)
    at Function.each (jquery.min.js:2)
    at init.each (jquery.min.js:2)
    at HTMLDocument.<anonymous> (photonic-swipebox.min.js?ver=20200709-104440:10)
    at n (jquery.min.js:2)
    at Object.fireWith (jquery.min.js:2)
    at Function.ready (jquery.min.js:2)
    at HTMLDocument.B (jquery.min.js:2)

    Hope this helps. Thanks for all the great work btw!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Sayontan

    (@sayontan)

    I see this on your page:

    Wij zijn nog in ontwikkeling maar komen zo snel mogelijk bij u terug!

    Sorry about that, I think now you should be able to see it!

    Plugin Author Sayontan

    (@sayontan)

    One of your plugins seems to be introducing a different, non-standard and older version of jQuery (//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js). This is likely your “SSO” plugin. It is possible that this version is causing a conflict with Photonic.

    According to WP guidelines you are not supposed to include jQuery from external sources this way – they cause conflicts with plugins and themes using jQuery in the standard way.

    Thank you so much Sayontan!

    You’re totally right. I will inform the author of the plugin. For now I adjusted it, so it won’t load the older jQuery; it all works well.

    Thanks again!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.