W3 Total Cache
Google Page Speed Report still not working (3 posts)

  1. Enterpr1se
    Posted 3 years ago #


    The Google Page Speed Report still not working in 0.9.27
    It said "Unable to fetch Page Speed results."

    I had enabled "Page Speed Online API", copy the API key to the W3TC.
    But it's not working at all.
    May I ask is there any step I missed?


  2. Frederick Townes
    Plugin Author

    Posted 3 years ago #

    I doubt you missed a step, please submit a bug submission form from the support tab of the plugin and mention this forum topic link.

  3. itpow
    Posted 2 years ago #

    V It seems I could not make google page speed report to work :( message: Unable to fetch Page Speed results.

    Has it been resolved? Am I doing something stupid? :(

    I use CloudFlare...

    Ideas? suggestion? :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic