Support » Plugin: AMP for WP - Accelerated Mobile Pages » Google News Submission/Featured Image Doesnt Display

  • Resolved kwloxaneio

    (@kwloxaneio)


    Hi,
    I am having a problem getting accepted on Google News. I am running the Newspaper WP Theme alongside accelerated mobile pages. Everything seems fine however when i try to get approved on Google News i am rejected because the featured image of my posts doesnt show up on the AMP preview Google offers, however the images work fine when i view view AMP pages and only seem not to appear on the Google News preview tool which seems to be critical to getting approved. I have checked my AMP code and its all valid.

    Here is what Google News said to me:
    Our team recently reviewed your publication to make it part of Google News discoverable catalogue. While reviewing your publication, we noticed the following issues that prevents us from making it discoverable:

    Feed Sections

    Missing Media: Make sure you encode Videos/Images/Slideshows as per Technical feed requirements. Kindly refer to the screenshots attached.

    Please take the necessary steps to resolve these issues and consult our Help Center on how to set up compliant sections, and create compliant feeds.

    Here are the images they provided
    https://gyazo.com/3dfc01c9e973223493df1c11d2e478fe
    https://gyazo.com/13cae166a2172be0ac7416a11986a73d

    has anyone experienced similar issues or any advice on how to resolve this problem?
    Thanks!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Google News Submission/Featured Image Doesnt Display’ is closed to new replies.