Support » Plugin: WP Google Maps » Google Maps JavaScript API warning: RetiredVersion

  • Resolved juanctf18

    (@juanctf18)


    I need solve this issues, i’m tried to change the version in WP google maps to 3.exp but don’t maked any change, still show the same error.

    Please, help!!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi Juan

    Thank you for getting in touch, my apologies for any confusion created here.

    We will be implementing the new “weekly” and “monthly” API build options shortly which will put an end to this issue.

    May I ask what issue you are trying to solve by changing the API version?

    Kind regards
    – Perry

    I’m getting the same “Google Maps JavaScript API warning: RetiredVersion”. I understand that this is not fatal and just a warning, but the plugin should be updated to use the newest API versions.

    Any updates on this please.?

    Hi there

    Our recent release (7.10.46) solves this issue:

    * Google API version is now fixed at "Quarterly" (solves RetiredVersion notice)

    Can you please update and confirm that solves the issue for you?

    If you are running any add-ons, please note that you would have to contact our support desk for help with them.

    Kind regards
    – Perry

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Google Maps JavaScript API warning: RetiredVersion’ is closed to new replies.