Support » Plugin: Events Manager » Google maps issues

  • Resolved mahwash

    (@mahwash)



    Hi, google maps doesn’t show up on frontend, but show on admin page using shotcode.

    Please is there any idea?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support angelo_nwl

    (@angelo_nwl)

    NetWebLogic Support

    hi,

    can I know what is your current EM version? also, do you have sample link to your event with this issue for us to see?

    Thanks, the issue has been sorted out, it was when adding an event, in the location name, basically, i live around London, so i entered London in the location name, the map did not show up, but when i entered United Kingdom it works.

    I think it should be clear to the users to enter the country name instead of the location name.I think is a bit confusing, i have gone through the event manager forum a lot of people are facing similar issues.

    Thanks for all your support.

    Plugin Author Marcus

    (@netweblogic)

    hi @mahwash,

    I’m not sure what you’re trying here… are you outputing shortcode in the admin area?

    Or do you mean you’re trying to add a location to an event that’s already created, and you’re typing in ‘London’ instead of ‘United Kingdom’?

    Plugin Support caimin_nwl

    (@caimin_nwl)

    NetWebLogic Support

    No problem, thanks for your feedback.

    I am using the listify theme which uses google maps for business listings and such. It has been working just fine with my API key for the past few 9-10 months, however, I noticed recently that my google maps have been unresponsive on the website. It was working fine and I didn’t do anything different with the google maps feature. How can I resolve this issue? Do I need a new API key now?

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.