Support » Plugin: WordPress HTTPS (SSL) » Google Maps Issue

  • Resolved andywozhere

    (@andywozhere)


    I’m having a problem with an embedded Google Map. If I disable WordPress HTTPS it works fine, but if I enable WordPress HTTPS I get:

    The Google Maps API server rejected your request. Requests to this API must be over SSL.

    Is there something in the settings that I have missed that should remedy this of is there some other way of fixing this?

    https://wordpress.org/plugins/wordpress-https/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Google Maps Issue’ is closed to new replies.