Support » Plugin: Getwid - Gutenberg Blocks » Google Maps block no longer available

  • Using version 1.5.4, I can’t access the Google Maps block. It doesn’t appear in the block list at all, despite it being activated in Settings > Writing. All other activated blocks appear. I have tried disabling all plugins and switching to default 2020 theme, but no luck. There are related errors in console. Any idea what the issue might be?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Dmytro

    (@dimned)

    Hi @misfist,
    Thank you for your question. I’ve just tried to replicate the case you have described but I can see Google Maps block successfully http://prntscr.com/s101k1
    Could you try to deactivate Getwid if you kept it activate when you were disabling other plugins? You may also try to re0install the Getwid plugin.
    Could you specify what errors you can see?

    @dimned
    Thanks for getting back to me! First, I’d like to say that I really like your plugin because it isn’t loaded down with a lot of needless settings.

    I’ve just tried again: disabled everything, switched to TwentyTwenty, reinstalled GetWid, left all blocks active, but still no Google Maps.

    There are no related errors in the console or PHP.

    This page uses the non standard property “zoom”. Consider using calc() in the relevant property values, or using “transform” along with “transform-origin: 0 0”. post-new.php
    
    JQMIGRATE: Migrate is installed, version 1.4.1 load-scripts.php:8:552
    
    Layout was forced before the page was fully loaded. If stylesheets are not yet loaded this may cause a flash of unstyled content. load-scripts.php:3:25903
    
    MouseEvent.mozPressure is deprecated. Use PointerEvent.pressure instead. wp-tinymce.js:3:9108
    Plugin Support Dmytro

    (@dimned)

    Hi @misfist,
    Could you submit a rquest to our support team referring to this topic in order to take a closer look?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.