Support » Plugin: BuddyMedia » Google Maps API warning?!

  • Resolved Richard Foley

    (@richardfoley)


    Am unable to scroll down any buddymedia related page. Once the page is loaded in the browser, it freezes. This may, or may not, be related to the following google maps (eh?) error:

    util.js:228 Google Maps API warning: NoApiKeys https://developers.google.com/maps/documentation/javascript/error-messages#no-api-keys
    util.js:228 Google Maps API warning: InvalidKey https://developers.google.com/maps/documentation/javascript/error-messages#invalid-key
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Got a link to the page in question? Hopefully it’s no one that needs to be logged in for to see.

    Definitely possible that the Google errors shown are playing a part, but I’m not the most hopeful with that one. I’ve seen that one before, and it’s usually not page breaking. My initial hunch here is something with CSS.

    Thanks for the quick response, and yep, could be unrelated to the plugin. Apologies for the false alarm here.

    Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    No worries, better to check and have us give a lookover than not and have it actually be an issue with our plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Google Maps API warning?!’ is closed to new replies.