Support » Plugin: Swift Performance Lite » Google maps api rejected

  • When i enabled swift performance I’m getting the following text in place of Google maps.
    “The Google Maps API server rejected your request. Requests to this API must be over SSL. Load the API with “https://” instead of “http://”.”

    How can i fix this?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Contributor Scottie S

    (@doit686868)

    Please go to Settings > Optimization > Scripts > Exclude Scripts and add maps.googleapis.com

Viewing 1 replies (of 1 total)
  • The topic ‘Google maps api rejected’ is closed to new replies.