WordPress.org

Forums

StatComm (StatPress Community) Multisite Edition
[resolved] Google Maps API error: Does anyone here support their plugin?? (3 posts)

  1. colourstone
    Member
    Posted 2 years ago #

    I've been trying to get an answer about an error message that keeps happening.
    Is this plugin supported anymore?
    Thank you!

    http://wordpress.org/extend/plugins/statpress-community-formerly-statcomm/

  2. WPReady
    Member
    Plugin Author

    Posted 2 years ago #

    Hi colourstone,
    my apologies for the delay.

    I'm curious about how this error is happening. Please drop me a line on the contact form in the main site wpgetready.com . I would like to help you to solve this issue.

  3. WPReady
    Member
    Plugin Author

    Posted 1 year ago #

    This message is to remind us we successfully fixed the issue.
    Best regards

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • StatComm (StatPress Community) Multisite Edition
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.