Google Maps and Adding a Logo to the title, (6 posts)

  1. eastbayjosh
    Posted 6 years ago #

    Two questions:

    1. On the contact page (http://www.stepbystep4success.com/contact/), I've been trying to add two different Google maps for two different addresses. It shows up right after I add it, but then the actual map goes away.

    I don't know why or how to make the map stay.

    2. The title (Step by Step) needs a small logo to be placed to the left of it. I can not figure out how to do this? Anybody know?


  2. alism
    Posted 6 years ago #

    Make sure you're only using the HTML editor. Don't switch to the visual one as it'll probably eat the code you need to insert in the process.

  3. eastbayjosh
    Posted 6 years ago #

    I did, but still it's not showing the actual map afterwards. I have the html inside a table (which is obvious when looking at the page), but that shouldn't matter.

    I just can't figure why it's not working. Could it be that two google maps on one page don't work?

  4. JasonAG77
    Posted 6 years ago #

    Two google maps on a page shouldn't be a problem. I think you're missing some img tags in the cell where you're wanting to place the actual map.

  5. alism
    Posted 6 years ago #

    I just tried putting two Google Maps on a page, using only the HTML editor and it worked perfectly first time, so I don't think that's the problem either.

    Not sure if Jason didn't mean iframe tags above?

    Added: Just tried switching to the Visual editor and it mashed the Google Maps code to look exactly the same way as it does in your source code.

    So once again --> don't use the visual editor for this! It WILL eat your code. Don't even flick to it to get a sneak preview. Just stay in the HTML editor from the moment you paste it in, to the moment you publish the post...

  6. eastbayjosh
    Posted 6 years ago #

    Wow, when you said it "mashed the code" it occurred to me that I had check the "WordPress should correct invalidly nested XHTML automatically" box in the writing settings of the admin panel. I tried changing that, but it didn't work either.

    It seems the problem is just like you said - it's mashing the code. At least now I know, though it just seems crazy to me that there's no other way around that.

    Thanks for your feedback Jason and Alism!

Topic Closed

This topic has been closed to new replies.

About this Topic